Comenzi de nivel 500

Level 500

Manager de canal

PART - Il face pe X sa iasa de pe canal..

/msg x part <#canal>

SET - Schimba anumite variabile pentru username-ul sau canalul dumneavoatra.

/msg x SET <#canal> <variabila> <valoare>

Variabile si Valori:

AUTOJOIN - Cand este setat ON, il face pe X sa intre intotdeauna pe canal. Cand este setat OFF, il va face pe X sa iasa de pe canal si sa nu reintre dupa un netsplit.

/msg x set <#canal> autojoin <on|off>

MASSDEOPPRO - Numarul maxim de deopari pe care X le va accepta intr-o perioada de 15 sec. Orice user care depaseste va primi kick, suspend (daca e in lista de accese) si un ban de nivel 25 pentru a preveni reoparea. Perioada de suspendare si a ban-ului este de 5 minute. Cand se setaza MASSDEOPPRO, valoarea poate fi setata de la 1, care este cea mai sensibila valoare, pana la 7, care este ce mai putin sensibila. Valoare 0 va inchide aceasta optiune.

/msg x set <#canal> massdeoppro <0-7>

NOOP - Aceasta optiune inseamna ca nimeni nu poate fi operator de canal cu exceptia lui X. Asta nu inseamna ca X nu poate fi controlat. Daca esti autentificat, poti folosi comenzi ca KICK, BAN, etc. prin X, doar ca nu poti fi tu insuti op.

/msg x set <#canal> noop <on|off>

STRICTOP - Aceasta optiune va lasa doar user-ii autentificati de nivel 100+ ca sa fie opati.

/msg x set <#canal> strictop <on|off>


Comenzi de nivele 450 - 499

Nivele 450 - 499

Administrator de incredere al canalului

SET - Schimba anumite variabile pentru username-ul sau canalul dumneavoatra.

/msg x SET <#canal> <variabila> <valoare>

Variabile si Valori:

AUTOTOPIC - X va schimba topic-ul canalului in URL-ul si DESCRIPTION-ul canalului odata la 30 deminute. Daca, canalul este idle, topicul nu va fi resetat.

/msg x set <#canal> autotopic <on|off>

DESCRIPTION - Seteaza topicul "default" al canalului (maxim 80 de caractere). Acest lucru NU afecteaza topicul canalului, decat daca AUTOTOPIC este ON. Topicul poate fi vazut doar cu comanda CHANINFO (Nivel 0), sau prin logare la Pagina Web CService . Daca nu e specificata nici o descriptie, descriptia curenta va fi resetata.
Aliasul: DESC

/msg x set <#canal> description [text]
/msg x set <#canal> desc [text]

FLOATLIM - Seteaza floating-limit on sau off. Daca aceasta setare este on, X va reseta limita canalului in limita presetata in comanda FLOATMARGIN deasupra numarul de useri care se afla pe canal, si intr-o perioada de timp presetata. Aceasta setare previne floodnet-urile de join si flood-ul canalului. Din default, aceasta optiune este off. Cand este setata on, comandata STATUS va arata setarile in "Flags set:" si va aparea linia: "FLOATLIM (MGN:3, PRD:20, GRC:1, MAX:0)." Aceasta inseamna ca FLOATLIM este setat on, cu FLOATMARGIN 3, si FLOATPERIOD 20 de secunde, cu FLOATGRACE
1 si fara FLOATMAX. Uitati-va la comenzile SET FLOATGRACE, SET FLOATMARGIN, SET FLOATMAX, si SET FLOATPERIOD pentru mai multe informatii.

/msg x set <#canal> floatlim <on|off>

FLOATGRACE - Seteaza valoarea floating-limit grace pentru a fi folosita in canal. Numarul poate fi intre 0-19. Aceasta setare face ca X sa nu seteze limita daca este mai mic decat valoarea grace. In alte cuvinte, aceasta este valoarea care corespunde cu numarul mai mare de useri care intra sau iasa de pe canal inainte ca X sa schimbe limita. Ca rezultat, X nu va fi incarcat cu multe schimbari de moduri. Valoarea din default este 1.

/msg x set <#canal> floatgrace <0-19>

FLOATMARGIN - Seteaza floating-limit margin pentru a fi folisit in canal. Acest numar poate fi intre 2-20. Limita pe care X o reseteaza va fi: numarul de useri de pe canal + FLOATMARGIN. Valoarea din default este 3.

/msg x set <#canal> floatmargin <2-20>

FLOATMAX - Seteaza limita maxima pentru setarea floating-limit. Aceasta poate fi orice numar dorit, si X va preveni schimbarea limitei canalului cu un numar mai mare decat numarul ales. Este posibil pentru canal ca sa limitati numarul de useri dorit pe canal pentru un timp dat. Valoarea din default este 0, care opreste setarea (off).

/msg x set <#canal> floatmax <0 | limita maxima dorita>

FLOATPERIOD - Seteaza perioada floating-limit, in secunde, pentru a fi folosita inainte ca X sa reseteze limita canalului. Acest numar trebuie sa fie intre 20-200. Valoarea din default este de 20 de secunde.

/msg x set <#canal> floatperiod <20-200>

KEYWORDS - Seteaza cuvintele cheie ale canalului care vor fi vazute cu comanda SEARCH (Nivel 0) . Daca nu e specificat nici un cuvant cheie, variabila keywords va fi resetata. Maximul de caractere este 80.

/msg x set <#canal> keywords [text]

MODE - Aceasta optiune va salva actualele moduri ale canalului ca default. Cand X va intra pe canal va reseta modurile daca vre-un mod din cele salvate nu este setat in acel moment.

/msg x set <#canal> mode

URL - Poti face publica adresa (adresele) canalului cu aceasta optiune (maxim of 75 de charactere). Spatiile sunt permise, facand posibila adaugarea mai multor URL-uri. Acest lucru nu afecteaza topic-ul canalului, decat daca AUTOTOPIC este ON (Nivel 450). DESCRIPTION si URL pot fi vazute folosind comanda CHANINFO (Nivel 0), sau logheaza-te la Pagina Web CService apoi dai click pe optiunea "Channel Information", si scrii numele canalului. Daca nu e specificat nici un url, variabila URL va fi resetata.

/msg x set <#canal> url [ url1 url2 ... urlN ]

USERFLAGS - Determina daca da sau nu OP sau VOICE va fi setat automat AUTOMODE cand un nou user este adaugat la lista de accese. Valoarea "default" este 0 (None).

NOTE: Odata ce un user este in lista de accese, comanda MODINFO AUTOMODE (Nivel 400) poate fi folosita ca sa se schimbe individual.

Valori:

  1. 0 = No AutoMode set pentru toti user-ii adaugati.
  2. 1 = Op AutoMode set pentru toti user-ii adaugati.
  3. 2 = Voice AutoMode set pentru toti user-ii adaugati.

/msg x set <#canal> userflags <0-2>

JOIN - Il face pe X sa intre pe canal.

/msg x join <#canal>


Comenzi de nivele 400 - 449

Nivele 400 - 449

Administrator a listei de accese

ADDUSER - Adauga un user la lista de accese a canalului. Nu poti folosi comanda ADDUSER la cineva care are access egal sau mai mare ca al tau.

/msg x adduser <#canal> <username> <acces>

CLEARMODE - Sterge toate modurile canalului. Poate fi folosita cand canalul a fost inchis (set +i sau +k fara cunostinta ta).

NOTA: Aceasta nu este neaparat cea mai buna metoda de a intra pe canal, deoarece alti useri sau roboti care sunt operatori pe canal pot reseta modurile dupa ce le-ai sters. Vezi comanda STATUS (Nivel 200) pentru alte informatii.

/msg x clearmode <#canal>

MODINFO - Urmatoarele comezi pot fi folosite pentru a face modificari la useri existenti.

/msg x modinfo <#canal> <variabila> <username> <valoare>

Variabile pentru ModInfo:

ACCESS - Schimba nivelul accesului unui user. Accesul poate fi setat intre 1 si cu unu mai putin decat accesul tau (daca ai access 400, poti aloca un nivel maxim de 399 la alti useri).

/msg x modinfo <#canal> access <username> <nivel nou>

AUTOMODE - Schimba valoarea "automode" a unui user in urmatoarele moduri: NONE, OP, sau VOICE. OP si VOICE il vor face pe X sa dea op respectiv voice la userii autentificati cand acestia intra pe canal. NONE, X nu va face nimic cand un user autentificat intra pe canal.

/msg x modinfo <#canal> automode <username> <none|op|voice>

REMUSER - Sterge un user din baza de date a canalului. Trebuie sa ai acces mai mare decat acel user. Deasemenea te poti sterge singur, daca nu esti managerul de canal (Nivel 500). Managerii care vor sa isi stearga singuri accesul deci sa renunte la el vor trebui sa procedeze la "purge" pt canalul lor.

/msg x remuser <#canal> <username>


Comenzi de nivel 200

Nivel 200

Operator de userlist

KICK - Il face pe X sa dea kick la toti userii care se potriveste unei masti *!*user@*.host specificata, dar nu da kick si la persoana care da comanda. Aceasta ar trebui sa fie o comanda putin folosita. Folosirea ar trebui limitata doar la flood pe canal sau clone. Ai putea sa setezi un ban pe masca, sau +i (modul invite) pe canal inainte de a da kick-ul pentru a preveni userii sa revina dupa ce au primit kick.

/msg x kick <#canal> <nick | *!*user@*.host> [motiv]

STATUS - Arata toate setarie lui X, modurile canalului, numarul de persoane si de operatori de pe canal, si useri autentificati, si daca se afla sau nu X pe canal. Userii care sunt curent autentificati sunt aratati astfel (in format "username/nickname [nivel]"). Userii care sunt autentificati cu multipli clienti sunt aratati in formatul urmator "username/nickname1 nicknameN [level]". Nickname-ul unui user este aratat numai daca acel user se afla pe canal, altfel numai username-ul si nivelul de acces sunt aratati.

Posibilitatea de a vedea modurile canalului poate fi extrem de folositoare in cazul in care canalul este setat +k (parolat), deoarece poti afla parola. Aceste comenzi merg chiar daca X se afla sau nu pe canal.

/msg x status <#canal>


Comenzi de nivele 100 - 399

Nivele 100 - 399

Operator de canal

DEOP - Deopeaza una sau mai multe persoane din canal. Daca nu e specificat nici un nick si esti operator pe canal, X te va deopa.

NOTE: fi atent la limita de la MASSDEOPPRO (Nivel 500).

/msg x deop <#canal> [nick] [nick2] ... [nickN]

OP - Da op unei sau mai multor persoane de pe canal. Daca nu e specificat nici un nick si nu esti op pe canal, X iti va da op.

/msg x op <#canal> [nick] [nick2] ... [nickN]

INVITE - Il face pe X sa te invite in canalul tau.

/msg x invite <#canal>

SUSPEND - Suspenda accesul unui user la X pe canalul respectiv, pe o perioada specificata. Poti SUSPENDA accesul cuiva doar daca este mai mic decat al tau. Daca nu este specificat level-ul, level-ul suspendului va fi din default accesul celui care a folosit comanda. Poti SUSPENDA pe cineva doar cu acces mai mic decat al tau. Durata maxima pentru SUSPEND este de 372 de zile (8928 ore, 535680 minute).

Valorile de Timp:

  • D = zile
  • H = ore
  • M = minute

/msg x suspend <#canal> <username> <perioada> [nivel]

Examplu: "5 d" = 5 zile (introduceti fara ghilimele)

UNSUSPEND - Scoate suspendul unui user la X. Poti folosi comanda UNSUSPEND doar pe un user cu access mai mic ca al tau, iar level-ul suspendului trebuie sa fie mai mic sau egal cu propriul tau acces.

/msg x unsuspend <#canal> <username>


Comenzi de nivele 75 - 99

Nivele 75 - 99

Operator nou de canal

BAN - Adauga un ban pe un *!*user@*.host specificat la lista de banuri a lui X. Poti pune un ban pe un nick, daca persoana este conectata, sau sa folosesti o masca daca nu e online. Banuri care acopera un ban dat anterior va inlocui primul ban. Orice user de pe canal la care i se potriveste addresa banata va primi kick, daca nivelul pe care e dat banul e 75+. Perioada este in ore, cu valoarea maxima de 336 de ore (2 saptamani). Nivelul banului poate lua valori intre 1 si nivelul accesului tau pe canal. Motivul de ban poate avea maxim 128 de caractere. Daca nu este specificata durata sau motivul, durata default va fi de 3 ore, iar
nivelul de ban este 75.

Niveluri de Ban:

1-74 = Interzice unui user sa fie operator (+o) pe canal.
75+ = Interzice unui user sa fie pe canal.

/msg x ban <#canal> <nick | *!*user@*.host> [perioada] [nivel] [motiv]

UNBAN - Sterge o masca *!*user@*.host din lista de banuri a lui X si orice ban care se potriveste cu adresa. Poti sterge banuri din lista lui X daca sunt egale sau mai mici ca nivel cu nivelul tau de pe canal. Pentru a cauta in lista de banuri a lui X vezi comanda LBANLIST (Nivel 0).

/msg x unban <#canal> <nick | *!*user@*.host>


Comenzi de nivele 50 - 74

Nivele 50 - 74

User de incredere al canalului

KICK - X va da kick cuiva din canal; motivul este optional. Nickname-ul tau va fi trecut in mesajul de kick.

/msg x kick <#canal> <nick> [motiv]

TOPIC - X va schimba topicul (maxim 145 caractere) si va include username-ul tau intre paranteze, la inceputul topicului.

NOTE: Daca DESCRIPTION sau URL-ul a fost setat si AUTOTOPIC este ON, topicul va fi resetat peste 30 de minute, daca canalul nu e idle.

/msg x topic <#canal> <topic>


Comenzi de nivele 25 - 49

Nivele 25 - 49

User obisnuit al canalului

DEVOICE - Da devoice unuia sau mai multor useri de pe canal.

/msg x devoice <#canal> [nick] [nick2] ... [nickN]

VOICE - Da voice unuia sau mai multor useri de pe canal.

/msg x voice <#canal> [nick] [nick2] ... [nickN]


Comenzi de nivel 1

Nivel 1

Acces Minim

BANLIST - Arata lista de banuri a canalului. Aceasta comanda merge chiar daca sunteti sau nu pe canal.

/msg x banlist <#canal>

STATUS - Aceasta comanda face acelasi lucru ca si comanda de nivel 200 ( STATUS ), cu exceptia ca nu va raporta modurile canalului (+nt etc.) la oricine care are access 200 sau mai mic.

/msg x status <#canal>


Comenzi de nivel 0

Nivel 0

Restul

ACCESS - Se poate verifica accesul unei persoane sau a unei masti. Informatia indica nivelul, suspendarea (daca este cazul), si cand a fost vazut ultima oara userul.

Pentru a vedea toti userii, folositi:

/msg x access <#canal> *

Daca sunt mai mult de 15 intrari(accese), mergi la Pagina Web CService si logheza-te, ca sa vezi lista dai click pe optiunea "Channel Information" si completeaza numele canalului.

De asemenea puteti sa folositi deodata optiunile in locul username-ului sau mastii pentru a afla un anume rezultat.

Optiunile de acces:

username - arata accesul unui user anume.

/msg x access <#canal> <username>

-min <nivel> - arata doar userii cu acces peste nivelul introdus.

/msg x access <#canal> -min <nivel>

-max <nivel> - arata doar userii cu acces sub nivelul introdus.

/msg x access <#canal> -max <nivel>

-op - arata doar userii cu setarea OP la AUTOMODE.

/msg x access <#canal> -op

-voice - arata doar userii cu setarea VOICE la AUTOMODE.

/msg x access <#canal> -voice

-none - arata userii fara setare AUTOMODE (None).

/msg x access <#canal> -none

-modif - arata cine a modificat ultima data accesul.

/msg x access <#canal> -modif

CHANINFO - Arata daca canalul este sau nu inregistat, userul managerului, si actuala DESCRIPTION si URL, daca exista.
Aliasul: INFO

/msg x chaninfo <#canal>

HELP - Arata informatia de ajutor pentru o anume comanda.

/msg x help [comanda]

INFO - Arata informatii despre un username cum ar fi nick-ul si user@host daca sunt conectati, limba aleasa, cand a fost vazut ultima data si setarile de invisible, si daca aveti suspend de la un CService Administrator. Daca este folosita pe userul personal, va arata deasemenea si e-mail-ul dumneavoastra inregistrat, ultimul hostmask in formatul (nick!userid@host) folosit cand username-ul a fost logat , setarea ta max logins, va lista toate canalele pe care ai acces (doar CService si tu pot vedea aceasta informatie, nu si alti useri). Daca doresti sa ascunzi aceste informati, vezi comanda SET INVISIBLE (Nivel 0).

/msg x INFO <username>

LBANLIST - Cauta in lista de banuri a lui X pentru o anumita masca. Folositi * pentru a vedea intreaga lista, sau specifica un *!*user@*.host pentru a gasi un ban anume. Daca sunt mai mult de 15 banuri atunci mergi la Pagina Web CService si logheaza-te, ca sa vedezi intreaga lista dai click pe optiunea "Channel Information" si completezi numele canalului.

/msg x lbanlist <#canal> <* | *!*user@*.host>

LOGIN - Aceasta incarca accesele tale in memorie si te autentifica pe TOATE canalele pe care ai access. Te poti loga cu username-ul tau mai mult decat 1 data, folosind mai multi clienti/conexiuni la serverul IRC. Numarul curent al conexiunilor poate fi folosit depinzand de setarea MAXLOGINS (vezi SET MAXLOGINS - nivel 0). Cand o noua conexiune curenta este stabilita, X iti va trimite un notice ca sa te informeze cine a fost si va informeaza sa folositi comanda SUSPENDME daca acea pesroana nu esti tu, inseamna ca username-ul tau este compromis (vezi SUSPENDME - nivel 0).

/msg x@channels.undernet.org login <username> <parola>

MOTD - Arata mesajul zilei a lui X.

/msg x motd

NEWPASS - Aceasta comanda a fost dezactivata de pe IRC, si poate fi folosita doar de pe Pagina Web CService . Dupa ce te loghezi in website, poti sa iti schimbi parola folosind link-ul "New Password". Daca ti-ai uitat parola, sau nu te poti loga datorita unei parole invalide, atunci poti sa iti resetezi parola fiind-uti trimisa pe e-mail folosind link-ul Forgotten Password din website. Daca tot ai probleme in recuperarea parolei sau cu schimbarea ei, te rog /join #CService si intreaba acolo.

NOTA:

  • Parolele sunt "case-sensitive". De exemplu: "CService" nu este "cservice".
  • Parolele pot fi alcatuite din mai mult de un cuvant, permitand formarea unor propozitii sau fraze ca parola pentru a creste dificultatea gasirii ei de altcineva. Incurajam avantajul oferit de aceasta optiune. Marimea maxima a frazei este de 50 de caractere. De exemplu, o parola poate fi: "Undernet Channel Service"

REMUSER - La acest nivel, sau mai mare, iti poti sterge accesul de pe orice canale, atat timp cat nu esti managerul canalului (nivel acces 500 pe canal). Managerii care vor sa isi stearga singuri accesul deci sa renunte la el vor trebui sa procedeze la "purge" pt canalul lor.

/msg x remuser <#canal> <username-ul tau>

SEARCH - Il face pe X sa listeze canalele unde anumiti parametri de cautare se potrivesc cu keyword-ul canalului, daca exista. Nu este necesara folosirea wildcard-urilor (*).

/msg x search <parametri de cautare>

SET - Schimba anumite variabile pentru username-ul sau canalul dumneavoatra.

/msg x set <variabila> <valoare>

Variabile si Valori:

INVISIBLE - Aceasta este o optiune personala care te va lasa sa hotarasti vizibilitatea informatiilor username-ului tau, ceruta cu comanda INFO, a fi visibil sau nu. Pentru a afla mai multe informatii vezi comanda INFO (Nivel 0).

/msg x set invisible <on|off>

LANG - Schimba limbajul cu care X iti raspunde.

/msg x set lang <cod de limba>

Limbi disponibile:

ar Arabic
ca | Catalan
de | German
dk | Danish
en | English
es | Spanish
fr | French
hu | Hungarian
it | Italian
nl | Dutch
no | Norwegian
pt | Portuguese
ro | Romanian
tr | Turkish

NOTA: Limbile care sunt notate cu "Bold si Italic" nu sunt disponibile inca, dar incercam sa le adaugam curand.

MAXLOGINS - Aceasta optiune personala te lasa sa determini numarul de logari curente (useri autentificati) username-ului tau (contul). Asa, poti sa tii un client autentificat de acasa/serviciu/scoala intre timp fiind posibil sa iti folosesti contul de oriunde. Alta posibilitate este sa iti imparti acelasi cont pentru tine si bot-ul tau. Deasemenea alt exemplu este cand primesti disconnect, poti sa te loghezi imediat fara sa astepti ca ghost-ul tau sa primeasca disconnect. Din default, aceasta optiune este setata la 1, si nu este afectata de autentificarea simultana in website.

/msg x set maxlogins <1-3>

SHOWCOMMANDS - Arata toate comenzile pe care le poti folosi pe canal, corespunzator cu accesul tau. Daca nu e specificat nici un canal, vor fi aratate doar comanzile de nivel 0.

/msg x showcommands [#canal]

SHOWIGNORE - Arata lista de ignore a lui X. X va da ignore unui user cand acesta il flood-eaza intentionat sau nu. Durata ignore-ului este de 60 de minute.

/msg x showignore

SUPPORT - O metoda alternativa care iti permite sa confirmi ca esti de acord sau nu pentru o aplicatie a unui canal, daca te alfi in lista suporterilor. Dupa autentificare, X iti va trimite o notificare despre orice aplicatie a unui canal in care esti trecut ca un suporter si deasemenea iti va trimite o notificare referitor la comanda SUPPORT. Alternativ, poti sa vizualizezi aplicatia din pagina web pentru a vedea mai multe informatii despre acest lucru, pune o obiectie, si confirma sau nu suportul pentru acel canal de acolo. Comanda nu va fi valabila daca nu esti trecut in lista celor care sunt suporteri a acelui canal, sau un canal nu va avea o aplicatie de "Pending" in web.

/msg x support <#canal> <yes|no>

SUSPENDME - Aceasta comanda va suspenda global username-ul tau, esential te face sa ai nivelul 0 cand incerci sa folosesti comenzile. Comanda va merge doar daca cel putin 2 useri sunt autentificati la username-ul tau. Trebuie sa trimiti e-mail la X@Undernet.Org ca sa ceri desuspendarea. Deasemenea, va fi o idee buna sa ca sa iti resetezi parola din website, prioritate pentru a trimite e-mail, dupa ce suspend-ul expira nimeni nu va putea sa se autentifice cu username-ul tau folosind parola compromisa.

/msg x@channels.undernet.org suspendme <parola>

VERIFY - Arata daca persoana este sau nu logata, si daca este va arata username-ul lui, si de asemenea indica daca acesta este un Administrator CService Oficial (Official CService Administrator) sau Reprezentant Oficial de la CService (Official CService Representative) si/sau este un IRC Operator.

/msg x verify <nick>


Sintaxa Comenzilor

  • Comenzile sunt aratate in acest mod BOLD text.
  • Variabilele comenzilor si optiunile sunt aratate in acest mod Bold text.
  • Comenzile sunt aratate in  acest spatiu gri cu acest tip de font.
  • Parametrii dintre <> sunt obligatorii.
  • Parametrii dintre [] sunt optionali.
  • x|y inseamna x sau y.
  • <nick> se refera la nickname-ul unei persoane de pe IRC cu care este conectat.
  • <username> se refera la username-ul unei persoane asa cum apare el in lista de accese; a nu fi confundat cu <nick>. Pentru mai multe informatii despre username-uri si cum sa se gaseasca username-ul unei persoane, vezi comenzile VERIFY si INFO (Nivel 0).
  • Toate comenzile care folosesc <username> pot fi folosite de asemenea folosind nickname-ul cu care sunt conectati precedat de semnul egal (=).
    De exemplu, considerand o persoana care are nickname-ul ^[Test]^ si username-ul Test. Comanda ACCESS poate fi folosita in doua moduri:
    1. /msg x access <#canal> Test
    sau
    2. /msg x access <#canal> =^[Test]^
    Prima metoda il intreaba direct pe X daca este sau nu username-ul "Test" in lista de accese.
    A doua metoda il face pe X sa caute username-ul lui ^[Test]^ daca este autentificat, care ii va gasi corespunzator username-ul "Test".
    Acest lucru poate fi folosit cu orice comanda care foloseste <username>, dar va functiona doar daca user-ul este autentificat, altfel raspunsul lui X va fi "No Match" sau echivalentul comenzii.


Schimbari

January 5, 2002
  • Au mai fost adaugate 2 comenzi la Floating User Limit : SET FLOATGRACE si SET FLOATMAX.
  • Afisarea comenzii de la STATUS a fost revizuita pentru acomodarea la toate noile setari FLOATLIM intr-o singura linie; deasemenea setarea "FloodPro: N" a fost stearsa.
  • O reparare minora a comenzii SUSPEND : X dadea un mesaj de eroare daca foloseai litere mari pentru a specifica Duration (durata); comanda acum este case-insensitive.

January 3, 2002

  • Setarea Floating User Limit activata. Urmatoarele comenzi de Nivel 450 au fost adugate: SET FLOATLIM, SET FLOATMARGIN, si SET FLOATPERIOD

21 Decembrie, 2001

  • Comanda INFO acum arata si ultimul hostmask si adresa de e-mail.
  • A fost adaugata limba Arabica "ar" pentru a seta SET LANG .

25 August, 2001
  • Comanda SET FLOODPRO a fost stearsa. Noile schimbari ale IRCU au facut ca aceasta setare sa fie complet non-functionala. Comanda STATUS inca arata vechea setare FLOODPRO; speram ca aceasta comanda sa fie stearsa definitiv curand.
  • A fost upgradata descrierea despre comanda STATUS : nickname-ul userilor nu va mai fi aratat atat timp cat acel user nu se afla pe canal. Acesta este eroarea curenta a X-ului, dar aceasta este modalitatea in care a fost conceputa pentru functionare si are nevoie doar de o mica ajustare a coderilor.

12 August, 2001
  • A fost adaugata comanda SUPPORT.

9 August, 2001
  • Comanda BANLIST este acum de Nivel 1 aceasta comanda afiseaza lista de banuri a unui canal chiar daca sunteti pe canal sau nu, este o comanda foarte folositoare.
  • Acum exista si un parametru optional [Level] pentru comanda SUSPEND, care funtioneaza exact la fel ca si [Level] din comenzile BAN si UNBAN.

20 Iulie, 2001
  • Incluzand durata maxima de SUSPEND, si de asemenea a fost schimbata sintaxa pentru [duration] care devine un paramentru obligatoriu pentru comanda SUSPEND.
  • A fost adaugata o notificare despre comanda STATUS care poate fi folosita chiar daca X este sau nu pe canal.
  • SET MODE merge doar daca X este singur pe canal.
  • Redenumirea comnezii MASK KICK (Nivel 200) cu simplul KICK care este comanda propiuzisa.

19 Iulie, 2001
  • Comanda SET LANG a fost stearsa de la Nivelul de 500, si a fost mutata la Nivelul 0 si deasemenea a fost modificata pentru a seta individual limba preferata.
  • A fost adaugata o descriere a comenzii INFO
  • A fost adaugat un timp din default pentru comanda de BAN
  • A fost schimbata descrierea pentru sintaxa SET AUTOJOIN pentru a fi compatibila cu formatul <on|off>

4 Martie, 2001
  • Noul X isi face aparitia pe Undernet! X este acum singurul bot pentru Undernet Channel Service; W nu mai exista de acum deloc.

3 Martie, 2001
  • Ace completeaza primul fisier xcmds.txt pentru noul X si noi cu totii asteptam cu nerabdare aparitia lui X pe Undernet.


Credits

Undernet Channel Service

Lista de Comenzi X

Documentul original xcmds.txt a fost upgradat in 22 Martie, 2002 de Ace.
Versiunea HTML Help a fost upgradata in 25 Martie, 2002 de Adela.

Acest fisier este intretinut de Undernet CService Committee
E-mail cservice@undernet.org pentru sugestii sau comentarii.

Undernet Channel Service
Canal oficial : #cservice